Ensurepass

 

 

1.       QUESTION

Refer to the diagram:

 

clip_image002

 

Which three statements describe the router port configuration and the switch port configuration as shown in the topology? (Choose three.)

 

A.  The Router1 WAN port is configured as a trunking port.

B.  The Router1 port connected to Switch1 is configured using subinterfaces.

C.  The Router1 port connected to Switch1 is configured as 10 Mbps.

D.  The Switch1 port connected to Router1 is configured as a trunking port.

E.  The Switch1 port connected to Host B is configured as an access port. F.  The Switch1 port connected to Hub1 is configured as full duplex.

 

Answer: BDE

 

 

2.       QUESTION

Refer to the exhibit:

clip_image003

The network shown in the diagram is experiencing connectivity problems. Which of the following will correct the problems? (Choose two.)

 

A.  Configure the gateway on Host A as 10.1.1.1.

B.  Configure the gateway on Host B as 10.1.2.254.

C.  Configure the IP address of Host A as 10.1.2.2.

D.  Configure the IP address of Host B as 10.1.2.2.

E.  Configure the masks on both hosts to be 255.255.255.224.

 

F.  Configure the masks on both hosts to be 255.255.255.240.

 

Answer: BD

 

 

3.       QUESTION

A network associate is trying to understand the operation of the FLD Corporation by studying the network in the exhibit. The associate knows that the server in VLAN 4 provides the necessary resources to support the user hosts in the other VLANs. The associate needs to determine which interfaces are access ports. Which interfaces are access ports? (Choose three.)

clip_image004

 

A.  Switch1 – Fa 0/2

B.  Switch1 – Fa 0/9

C.  Switch2 – Fa 0/3

D.  Switch2 – Fa 0/4

E.  Switch2 – Fa 0/8

F.  Router – Fa 1/0

 

Answer: ACD

 

 

4.       QUESTION

What are three valid reasons to assign ports to VLANs on a switch? (Choose three.)

 

A.     to make VTP easier to implement

B.     to isolate broadcast traffic

C.     to increase the size of the collision domain

D.     to allow more devices to connect to the network

E.      to logically group hosts according to function

F.      to increase network security

 

Answer: BEF

 

 

5.       QUESTION

Which statements describe two of the benefits of VLAN Trunking Protocol? (Choose two.)

 

A.  VTP allows routing between VLANs.

B.  VTP allows a single switch port to carry information to more than one VLAN.

C.  VTP allows physically redundant links while preventing switching loops.

 

D.  VTP simplifies switch administration by allowing switches to automatically share VLAN configuration information.

E.  VTP helps to limit configuration errors by keeping VLAN naming consistent across the VTP domain.

F.  VTP enhances security by preventing unauthorized hosts from connecting to the VTP domain.

 

Answer: DE

 

 

6.       QUESTION

What are two results of entering the Switch(config)# vtp mode client command on a Catalyst switch? (Choose two.)

 

A.  The switch will ignore VTP summary advertisements.

B.  The switch will forward VTP summary advertisements.

C.  The switch will process VTP summary advertisements.

D.  The switch will originate VTP summary advertisements.

E.  The switch will create, modify and delete VLANs for the entire VTP domain.

 

Answer: BC

 

 

7.       QUESTION

Refer to the exhibit:

clip_image005

What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

 

 

A.     Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shut down

 

B.     Router(config)# interface fastethernet 0/0

Router(config-if)# no shut down

Router(config)# interface fastethernet 0/0.1

Router(config-subif)# encapsulation dot1q 10

Router(config-subif)# ip address 192.168.10.1 255.255.255.0

 

Router(config-subif)# interface fastethernet 0/0.2

Router(config-subif)# encapsulation dot1q 20

Router(config-subif)# ip address 192.168.20.1 255.255.255.0

 

C.     Router(config)# router eigrp 100

Router(config-router)# network 192.168.10.0

Router(config-router)# network 192.168.20.0

 

D.     Switch1(config)# vlan database

Switch1(config-vlan)# vtp domain XYZ

Switch1(config-vlan)# vtp server

 

E.      Switch1(config)# interface fastethernet 0/1

Switch1(config-if)# switchport mode trunk

 

F.      Switch1(config)# interface vlan 1

Switch1(config-if)# ip default-gateway 192.168.1.1

 

Answer: BE

 

 

8.       QUESTION

Refer to the exhibit:

 

clip_image006

 

Switch port FastEthernet 0/24 on AlSwitch1 will be used to create an IEEE 802.1Q-complaint trunk to another switch. Based on the output shown, What is the reason the trunk does not form, even thought the proper cabling has been attached?

 

A.  VLANs have not been created yet.

B.  An IP address must be configured for the port.

C.  The port is currently configured for access mode.

D.  The correct encapsulation type has not been configured.

E.  The no shutdown command has not been entered for the port.

 

Answer: C

 

 

9.       QUESTION

Which statement is correct about the internetwork shown in the diagram?

clip_image007

 

A.  Switch2 is the root bridge.

B.  Spanning Tree is not running.

C.  HostD and Server1 are in the same subnet.

D.  No collision can occur in traffic between Host B and Host C.

E.  If Fa0/0 is down on Router1, HostA cannot access Server1.

F.  If Fa0/1 is down on Switch3, HostC cannot access Server 2.

 

Answer: E

 

 

10.   QUESTION

Refer to the exhibit:

clip_image008

An organization connect two locations, supporting two VLANs, through two switches as shown. Inter- VLANs communicated is not required. The network is working properly and there is fully connectivity. The organization needs to add additional VLANs, so it has been decided to implement VTP. Both switches are configured as VTP servers in the same VTP domain. VLANs added to Switch1 are not learned by Switch2. Based on this information and partial configuration is the exhibit, what is the problem?

 

A.  Switch2 should be configured as a VTP client.

B.  VTP is Cisco proprietory and requires a different trunking encapsulation

C.  A router is required to route VTP advertisements between the swtiches.

D.  STP has blocked on of the links between the switches, limiting connectivity.

E.  The links between the switches are access links.

 

Answer: E

 

Ensurepass offers Latest 2013 640-802 Real Exam Questions , help you to pass exam 100%.

 

Comments are closed.