Ensurepass

QUESTION 51

Where does Cisco Nexus Operating System store the startup configuration file?

 

A.

RAM

B.

flash

C.

bootflash

D.

volatile

E.

NVRAM

 

Correct Answer: E

Explanation:

“A persistent copy of Cisco Router configuration file is called as “startup-config” file. The “startup-config” file is kept in NVRAM and the contents of the “startup-config” file are retained after a reboot.”

http://www.omnisecu.com/cisco-certified-network-associate-ccna/cisco-router- configuration-files.php

 

 

QUESTION 52

Which two commands would you use to erase the Cisco Nexus Operation System configuration and return the switch to factory defaults? (Choose two.)

 

A.

nexus# write erase boot

B.

nexus# erase configuration

C.

nexus# erase running-configuration

D.

nexus# erase startup-configuration

E.

nexus# reboot

F.

nexus# reload

G.

nexus# shutdown

 

Correct Answer: AF

 

 

QUESTION 53

What is the minimum required command to enter global configuration mode on a Cisco Nexus switch?

 

A.

nexus# con

B.

nexus# configure

C.

nexus# configure global

D.

nexus# configure terminal

 

Correct Answer: A

Explanation:

Example:

NX# con

Enter configuration commands, one per line. End with CNTL/Z.

NX(config)#

PS. in IOS minimum “conf t”

 

 

QUESTION 54

Which option would you use to exit the Cisco Nexus Operating System interface configuration mode and return to the exec prompt?

 

A.

nexus(config-if)#Ctrl-C

nexus#

B.

nexus(config-if)#Ctrl-Z

nexus#

C.

nexus(config-if)#Ctrl-E

nexus#

D.

nexus(config-if)#exit

nexus#

 

Correct Answer: B

Explanation:

“Ctrl-Z Ends a configuration session, and returns you to EXEC mode. When used at the end of a command line in which a valid command has been typed, the resulting configuration is first added to the running configuration file.”

http://www.cisco.com/en/US/docs/switches/datacenter/sw/4_1/nx-os/fundamentals/configuration/guide/Cisco_Nexus_7000_Series_NX- OS_Fundamentals_Configuration_Guide__Release_4.1_chapter4.html

PS. “exit” return to global config only

 

 

QUESTION 55

What is the correct format of an access control list on a Cisco Nexus switch to deny unencrypted Web traffic from any source to destination host 10.10.1.110?

 

A.

N5K-A(config)#ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 80

B.

N5K-A(config)#access-list 101 deny tcp any host 10.10.1.110 eq 80

C.

N5K-A(config)#access-list 101 deny tcp any host 10.10.1.110 eq 80

N5K-A(config)#access-list 101 permit ip any any

D.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 80

N5K-A(config-acl)# permit ip any any

 

Correct Answer: D

 

 

QUESTION 56

What is the correct format of an access control list on a Cisco Nexus switch to deny FTP traffic from any source to destination host 10.10.1.110?

 

A.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq ftp

B.

N5K-A(config)#access-list 101 deny tcp any host 10.10.1.110 eq ftp

C.

N5K-A(config)#access-list 101 deny tcp any host 10.10.1.110 eq ftp

N5K-A(config)#access-list 101 deny ip any any

D.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny udp any host 10.10.1.110 eq 21

N5K-A(config-acl)# permit ip any any

E.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 21

N5K-A(config-acl)# permit ip any any

 

Correct Answer: E

 

 

 

 

QUESTION 57

What is the correct format of an access control list on a Cisco Nexus switch to deny hosts on the 172.16.1.0/21 network from accessing HTTP proxy servers listening on port 8080?

 

A.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp 172.16.1.0 0.0.7.255 any eq 8080

N5K-A(config-acl)# permit ip any any

B.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any 172.16.1.0 255.255.248.0 eq 8080

N5K-A(config-acl)# permit ip any any

C.

N5K-A(config)# access-list 101 deny tcp172.16.1.0 0.0.15.255 eq 8080

D.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 172.16.1.0/21 eq 8080

 

Correct Answer: A

 

 

QUESTION 58

What is the correct format of an access control list on a Cisco Nexus switch to only permit unencrypted Web traffic from the 172.16.1.0/25 network to destination host 10.10.1.110?

 

A.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp host 172.16.1.0/25 any eq 80

B.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp 172.16.1.0 255.255.255.128 any eq 80

C.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp 172.16.1.0/25 any eq 80

D.

N5K-A(config)#access-list 101 permit tcp 172.16.1.0/25 0.0.0.128 eq 80

E.

N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp any 172.16.1.0 255.255.248.0 eq 80

 

Correct Answer: C

 

 

QUESTION 59

Which device forwards data based on the destination IP address?

 

A.

repeater

B.

bridge

C.

switch

D.

router

E.

hub

 

Correct Answer: D

 

 

QUESTION 60

Which network topology is most closely associated with classical CSMA/CD?

 

A.

bus

B.

token passing bus

C.

star

D.

extended star

E.

ring

 

Correct Answer: A

Explanation:

“For the bus topology, the “classical” access methods are the CSMA/CD..”

http://books.google.com/books?id=tmJzufisExQC&pg=PA39&lpg=PA39&dq=classic+CSM A/CD+bus+topology&source=bl&ots=b1L_uaAcV
R&sig=Tx8zfIavph8RFr9N5n5EDv2WZZo &hl=ru&sa=X&ei=jnDmUsTTD4no4gSd_oGwCw&ved=0CCwQ6AEwAQ#v=onepage&q=classic%20CSMA%2FCD%20bus%20topology&f=false

 

Free VCE & PDF File for Cisco 640-911 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

Comments are closed.